Why you need to keep your Adobe PDF reader up to date - hacker infected PDF\'s found

      Home » Websites & software » Why you need to keep your Adobe PDF reader up to date - hacker infected PDF's found

Why you need to keep your Adobe PDF reader up to date - hacker infected PDF's found

A security programmer gets sent a PDF only to find it was infected and tried to load a number of hacking programs such as a keylogger to his machine. He pulls the PDF apart and finds a sophisticated injector program encoded inside. Most of the exploits were for older versions of Adobe Reader, and he thinks he's OK, but even still his machine was infected as he didn't have the latest version..

Just a sobering reminder that even though you hate the "Update Now" actions of software such as Adobe Reader, you are really protecting your computer system. If a professional can get caught, then the rest of us are in trouble.

Article: http://www.h-online.com/sec...

Comments on Reddit: http://www.reddit.com/r/pro...
By netchicken: posted on 24-7-2010








Why you need to keep your Adobe PDF reader up to date - hacker infected PDF\'s found | [Login ]
Powered by XMB
Privacy Policy